DW2 - Disassembly --- error with loading an update

Started by joe73ffdq, September 24, 2021, 04:04:19 PM

Previous topic - Next topic


Just a few days ago I submitted the DW2 disassembly, and a collection of other things to go with it.

Last night I swapped in an update in dropbox, but it messed up the download link. I tried to edit the URL filename with this...


It was cleared from the queue status 3 times now, but the download is still incorrect. I also did a direct contact with staff, but not sure where to see a response.

I just want to make sure the right file is accessible for everyone.


Hello! We've sent several response emails notifying you that the Dropbox link doesn't work with our system. It has to be a direct link, rather than an intermediate page. You can upload it to a direct location like our Scratchpad service (https://www.romhacking.net/scratchpad/) and use that link for the file submission. Let me know if you have any questions.


Thank you for your help :)

I did check the email also. The updated file was submitted to the scratchpad.

Something I am confused about though... It did show up as a new entry in documents on 9/22. Im certain I downloaded it to check it out. Once I swapped in a new zip file to dropbox, the download from here no longer worked correctly, and the file was unable to be extracted.

Hopefully it can now uploaded here properly through the scratchpad. I just want to make sure everyone gets the right download. The first one submitted had a mistake with 2 of the patches.

Let me know if the scratchpad submission works... There is something else I want to upload here when its ready, and would like to make sure the correct way to provide a link.