News: 11 March 2016 - Forum Rules
Current Moderators - DarkSol, KingMike, MathOnNapkins, Azkadellia, Danke

Author Topic: Cannot get Ocarina of Time local multiplayer to work  (Read 688 times)


  • Jr. Member
  • **
  • Posts: 5
    • View Profile
Cannot get Ocarina of Time local multiplayer to work
« on: February 04, 2021, 11:08:43 am »
Hello, I am trying to get the hack that allows for local multiplayer Ocarina of Time to work. This is NOT Ocarina of Time Online, this is a local multiplayer hack, seen in this video below:

The directions say:

1. Open ppf-o-matic.exe
2. On ISO File, select a vanilla copy of your OoT Debug Rom
3. On Patch, select the .ppf version of the OoT Multiplayer you want
4. Press Apply

At first I didn't know what a Debug Rom was. But I was able to find a Master Quest debug ROM and regular OoT debug ROM. They are both .Z64 files.

However, in the titles of the ROMs, it says (Gamecube) in parentheses. For example: Legend of Zelda, The - Ocarina of Time - Master Quest (USA) (Debug) (GameCube).

I wasn't sure what that meant either. How could it be for Gamecube but be a .Z64 ROM?

In any case, I patched the file. I tried to run the patched ROM in Project 64, Retroarch, and M64Py. I get a black screen for every emulator. I tried looking for the creator, I found his website, but don't see any contact info, and the message board link crashes when I click on it.

I would greatly appreciate any assistance on this. Local multiplayer Ocarina of Time was definitely a childhood dream of mine! Thank you.