News: 11 March 2016 - Forum Rules
Current Moderators - DarkSol, KingMike, MathOnNapkins, Azkadellia, Danke

Author Topic: Timeless 64 OOT rom hack not working  (Read 822 times)

tavuntu

  • Newbie
  • *
  • Posts: 1
    • View Profile
Timeless 64 OOT rom hack not working
« on: March 25, 2020, 03:41:49 pm »
Hi guys, so I've been trying several things in order get this Ocarina of Time hack working. I think this is not documented on the ROMhacking.net site but it really should since it's one of the most awesome hacks I've seen for this game. It does not change the graphics but the story (and let me tell you it's way more interesting and deep).

In this reddit post I explain what I've tried and the issues I've encountered. I've even contacted the author of the patch but we haven't reached a solution, I've tried different patching tools and different ROMS even (tho it should be USA v1.0). So far I'm just getting glitched text when patching the ROM

Any help would be appreciated, thanks in advance.
« Last Edit: March 25, 2020, 04:25:10 pm by tavuntu »