News:

11 March 2016 - Forum Rules

Main Menu

Arcturus - The Curse and Loss of Divinity

Started by Helly_, April 13, 2017, 04:16:56 PM

Previous topic - Next topic

Talien

#240
Quote from: zweihand on November 28, 2022, 01:27:00 AMthank you for your post, i actually just recently made an account here just because i wanted to follow the translation progress on this game, and your post helped quite a bit with solving a lot of issues i had getting to run this game and progress in it.

as for your website issue, do you mean this one: https://www.h-eba.com/gagharv/arcturus/magic2.html ? if so, might i ask what browser you're running it under? i can see the text in japanese text just fine on my desktop in firefox, but it does give me that ascii text issue you mentioned when i try to view the site on my mobile browser. if anyone would be interested, i could also copy this magic compounding guide into google docs and translate it for easier viewing.

also, i saw earlier on in this thread that were some other people experiencing an actor error upon getting a cutscene when trying to re-enter dome. i've just got this same issue, but unfortunately i'm completely unable to click ok, so i don't think that i can bypass it. is there some fix for this particular error, or at least some way in which i can make the game let me press ok? i'm a bit stumped, sadly, and i really want to see the rest of this game.

Glad I could help someone, it's a huge pain getting this game to even run sometimes let alone run well.

Yes, that's one of the sites, I tried it in firefox and IE with the same garbled ascii text result. There was another site (I don't have the URL handy) that wouldn't even load, it just endlessly sat at some securty verification page when trying to load it through google translate. If you want to translate the magic guide manually and post it here that would be great, people could just find it in this thread instead of trying to translate it on their own and possibly running into the same error.

Quote from: Thelostrune on November 29, 2022, 12:38:47 PMInstall/activate Intel Indeo 5. You can find instructions and files here: https://soggi.org/misc/articles/Intel-Indeo-video-audio-codec.htm

You could try play around with the frame rate options in the in-game settings menu. Lower frame rate has the quirk of speeding up gameplay, but you should check what option work best for you.

That was the thing, I do have that codec installed and it still wasn't working until I fiddled with the compatibility settings.

I'll have to try changing the frame rate manually and see if that does any good, thanks for that idea. I have it set at 60 so I'll try 30 and see what that does.

Wow, lol. I tried changing the framerate but that speeds up everything so much it's like playing the game in fast forward. Yeah it makes battles manageable but everything else is way too fast.

SnowyMoogle

When I opened the game today it crashes on startup and isn't giving me options to set my Video Device or Screen Mode. It's been working fine for the few weeks I've been playing until now.

Does anyone know how to fix this issue?

Talien

Quote from: SnowyMoogle on December 02, 2022, 03:27:30 AMWhen I opened the game today it crashes on startup and isn't giving me options to set my Video Device or Screen Mode. It's been working fine for the few weeks I've been playing until now.

Does anyone know how to fix this issue?


What worked for me was opening the compatibility settings for it and setting it to XP SP2 and to run as admin.