News: 11 March 2016 - Forum Rules
Current Moderators - DarkSol, KingMike, MathOnNapkins, Azkadellia, Danke

Author Topic: Legend Of Zelda hacking question...need help  (Read 1322 times)

Imagesowner2

  • Newbie
  • *
  • Posts: 1
    • View Profile
Legend Of Zelda hacking question...need help
« on: September 29, 2017, 01:07:07 am »
Hello to all.  And thank you in advance for any advice given. 

I'm working on a Zelda 1 hack and have been having a couple issues that I'm hoping someone here may be able to help me with.

 1st is the during the second quest.   In my hack I've got the majority of the bottom left quarter laid out with grey interior and border colors.  In the first quest everything works out fine.   However, during the second quest there are 2 or 3 screens  that the "field" , or interior color has switched to green. I can't figure out why this is happening.   

2nd , again during the second quest.  There are 3 screens that change during the second quest.  They are predetermined and can't be changed.  However your supposed to be able to make the layout of those screens whatever you'd like.   For example , the screen where the 2nd dungeon is in the original LOZ , switches to the screen at the top of the list hills where dungeon 5 is located.  The problem I'm having is that I'm trying to set the screen where dungeon 2 is to exit right.  But it always seems to stay with the screen that exits down.  I can't figure it what I'm doing wrong. 

3rd and probably the easiest one is that in the cemetery I have a screen that seems to spawn ghosts at random.  I'm figuring I have a setting wrong here but can't figure out which one. 

Any help or advice would be greatly appreciated.