News: 11 March 2016 - Forum Rules, Mobile Version
Current Moderators - DarkSol, KingMike, MathOnNapkins, Azkadellia

Author Topic: Chrono Trigger MSU-1 (with FMV's)  (Read 30728 times)


  • Hero Member
  • *****
  • Posts: 1030
    • View Profile
Re: Chrono Trigger MSU-1 (with FMV's)
« Reply #220 on: March 08, 2018, 07:06:07 pm »
I'm a bit confused. Sorry for asking this but the links in question are kinda hard to understand. What I would like to ask is are the FMV's available yet for download? and does it include the an option to use the already in game music? All I want is the FMV's for the game the music isn't a problem for me and I kinda prefer the original music anyways but that's just a matter of opinion there. If it's not available yet I understand and really look forward to this project and wish you luck with it.
The patch itself only provides compatibility for MSU-1.  Under this hack, the game will check for files outside of itself which are also included in the OP.  If the music is not there, the original music will play and the game will go on without them as normal (provided there are now bugs with the patch, so far so good I believe there).
« Last Edit: March 08, 2018, 07:39:50 pm by Chronosplit »


  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Chrono Trigger MSU-1 (with FMV's)
« Reply #221 on: March 10, 2018, 03:01:22 pm »
Hello again! I finished the game last night and I wrote down all of the bugs I encountered with this patch installed. Overall it I was very, very satisfied with my first play through, I'm planning on starting a new game + this afternoon.

1. Magus' Castle, When I was chasing down Ozzy, during the battle portion where you're going from fight to fight, both the Original Score and the Updated Synthetic Orchestra were playing simultaneously over top of each other.

2. The Sun Palace in 2300 A.D., same issue, both the original score and new music started playing.

3. Robo replanting the forest, upon entering the church in 1000 A.D.(current) to retrieve Robo after his 400 years of servitude, both scores played simultaneously again.

4. This one actually disappointed me a bit, the end of the game when we were about run off and search for my mom and our Cat in the Epoch, the end credits looped on the fireworks with a black background for about 10 minutes, and eventually crashed. I couldn't see the credits or us flying around and changing time periods(the typical view of the ending). All I got was the fireworks on a black screen with the music playing, I let it run to see what would happen, and eventually the emulator crashed after about 10 minutes.

Overall, changing the music and having the intro video was really cool, the music made the game a whole new experience for me. I'm sure like most of you I've beaten this game 100 times, and this was a really cool way to experience it differently.

I'd like to do the closed beta with the rest of the cut scenes if that's at all possible, and I'll gladly continue to report my experiences one way or another. I'm going to start a new game+ today and I'll note if anything is different bug wise.

Thanks for making this patch it's really unique and cool, I'm glad there's still so much love for this classic.
« Last Edit: March 10, 2018, 06:20:26 pm by Decko87 »


  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Chrono Trigger MSU-1 (with FMV's)
« Reply #222 on: March 16, 2018, 06:31:28 pm »
I apologize for asking a n00b question. Would love to try out this patch so that I can play through Chrono Trigger with the MSU-1 audio, but no matter what I do I can't seem to get the patched ROM to work. I've followed the instructions carefully, successfully converted the FLAC files to PCM, and applied the patch with FLIPS, but to no avail. Still getting the old audio.

I've tried qwertymodo's MSU-1 enabled build of SNES9x as well as Higan (using the prefix chrono_msu with Snes9x and track with Higan), but no dice.

Is it because I don't have the correct version of the ROM? I've got several different copies (and have tried, unsuccessfully, patching all of them), but none of them matches the checksum info in the OP. I've searched all over for a copy of the ROM that matches the OP checksum info, but no luck there either. Is this just a non-starter unless I can find the right version of the ROM? Or am I overlooking something simple? Would appreciate any input, because I've hit a brick wall at this point. Thanks!