News:

11 March 2016 - Forum Rules

Main Menu

Problems with game patching thread.

Started by Plint Michigan, February 23, 2016, 02:58:39 PM

Previous topic - Next topic

Plint Michigan

I'm only posting one game I need help with for now, but I think this might be useful for a general thread of patching problems.

This morning, I downloaded the rom for SaGa 2 for the NDS from *romsite removed*. A while ago, I had downloaded a translation patch for it, but have been waiting for a chance to download the rom.

...But I've tried many things to get the translation patch to patch on, but nothing works. I keep getting "Xdelta3/too many file names" errors. What am I doing wrong?

Lilinda

Retired moderator/staff member as of July 14th 2016

Plint Michigan

Yes, I'm pretty sure. I even used the modded version that came with the patches, and I tried BOTH the regular and alternate patches, but nothing worked.

I'll try downloading that again to see if I have an outdated version, but if that doesn't work, I'm at a loss.

FAST6191

Normally I would try myself but I lack the time right now. From the error messages you mention though I have to ask what happens if you put the file names in quotes, or rename to names without spaces in them?

Plint Michigan

#4
I still get that error.

February 25, 2016, 09:17:06 PM - (Auto Merged - Double Posts are not allowed before 7 days.)

I looked EVERYWHERE for the answer to my problem. I even tried putting the patch in the folder of the roms, and now I get a "Not a VCDIFF input" error.

Wah! What am I doing wrong!?