News: 11 March 2016 - Forum Rules
Current Moderators - DarkSol, KingMike, MathOnNapkins, Azkadellia, Danke

Author Topic: Problem NES hacking with Tile Layer Pro.  (Read 1569 times)

typh0id

  • Newbie
  • *
  • Posts: 2
    • View Profile
Problem NES hacking with Tile Layer Pro.
« on: December 07, 2014, 11:38:11 am »
I've been altering the graphics of Donkey Kong for NES via Tile Layer Pro. At first it was going fine but then after awhile, when I'd go to test the game out, I started to notice the sound/music getting more and more messed up. Instead of hearing the proper sounds there are just random sounds played constantly. Have I done something wrong? Is this a common problem? I hacked Super Mario Bros a long time ago with Nesticle and never had that problem. Thanks so much!

henke37

  • Hero Member
  • *****
  • Posts: 643
    • View Profile
Re: Problem NES hacking with Tile Layer Pro.
« Reply #1 on: December 07, 2014, 04:24:23 pm »
You must have edited non graphics data. Generic tools have no clue what data they are truly working with.

typh0id

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Problem NES hacking with Tile Layer Pro.
« Reply #2 on: December 09, 2014, 06:12:33 am »
AH...wow...I honestly didn't realize that was an option...I assumed all the tiles were graphic data of some type or another...I guess that explains all the gibberish tiles...I don't recall nicking any of the non-sprite tiles but it is certainly possible...I'll have to start over and see if the same thing happens...

Thank you a ton for the advice!