News: 11 March 2016 - Forum Rules
Current Moderators - DarkSol, KingMike, MathOnNapkins, Azkadellia, Danke

Author Topic: Hex Editor Issue?  (Read 1559 times)

caminopreacher

  • Full Member
  • ***
  • Posts: 141
  • "What is a man?"
    • View Profile
Hex Editor Issue?
« on: October 12, 2014, 06:08:54 pm »
http://imgur.com/a/HUb8e#MPuT0Wh

See link for pics.

I've read the all of the guides and I'm sure its something VERY simple that I'm missing,
but When I go into hex editor, it says it can't find the string of code that I'm inputing directly from Memory Viewer in my Visual Boy Advance. I've already done quite a few edits, but some specific colors, Hex Editor just can't find (it finds the initial color I'm looking for (007C) but once I enter a few more colors, it says it can't find it).
I'm using Palette Viewer, OAM Viewer and Memory Viewer in my VBA to find the specific colors/adresses ect., loading the right ROM, using HxD Hex Editor and APE Utilities.
I hope the pics help. I have no idea what I'm doing wrong. I edited Maxim and had no trouble.


October 15, 2014, 04:32:39 pm - (Auto Merged - Double Posts are not allowed before 7 days.)
EDIT: I made a backup of my rom and just to see what would happen, I "replaced all" of the 007C's with the color I wanted. Boy, did that screw the game up...I knew it would, but the kicker is THE BLUE OUTLINE ON THE SPRITE WAS STILL BLUE! Makes you want to tear your hair out....
« Last Edit: October 15, 2014, 04:32:39 pm by caminopreacher »