News: 11 March 2016 - Forum Rules

Author Topic: Nightmare Modules and Thracia 776(Help)  (Read 3187 times)

Pingurules

  • Jr. Member
  • **
  • Posts: 17
  • MUGENite
    • View Profile
Nightmare Modules and Thracia 776(Help)
« on: August 02, 2014, 01:13:25 pm »
So, I decided to hack Thracia 776 because of the Capture function I wanted to use for a game, but random numbers popped up in each description when I used the modules.

I used the ROM version of the game, and both Nightmare and Nightmare 2.0. Is there anything wrong with the modules I am using? Or is Nightmare incompatible with Thracia 776?  :(

« Last Edit: August 02, 2014, 09:13:13 pm by Pingurules »
Pingu rules!

Celice

  • Hero Member
  • *****
  • Posts: 646
    • View Profile
Re: Nightmare Modules and Thracia 776(Help)
« Reply #1 on: August 02, 2014, 03:04:42 pm »
Make sure the modules were created for your version of the FE5 rom. Between headers and the V.ROM and NP versions, you have four potential ROMs to choose from.

Serenes Forest is a hub for English Fire Emblem hacking, so maybe ask there? Though they put most of their attention to the GBA games that came out in North America.

Pingurules

  • Jr. Member
  • **
  • Posts: 17
  • MUGENite
    • View Profile
Re: Nightmare Modules and Thracia 776(Help)
« Reply #2 on: August 02, 2014, 09:14:23 pm »
Serenes Forest is a hub for English Fire Emblem hacking, so maybe ask there?

I was permabanned there even though I haven't even signed up, Most likely because I share my IP with an infamous spammer.  :(
Pingu rules!