News: 11 March 2016 - Forum Rules
Current Moderators - DarkSol, KingMike, MathOnNapkins, Azkadellia, Danke

Author Topic: help with valkyrie profile?  (Read 12614 times)

kaalitenohira

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
Re: help with valkyrie profile?
« Reply #20 on: October 26, 2012, 05:51:05 am »
verbatim it stopped on:

processing DUMP/MAIN/MISC/0006/0047-00000004-01.room
taking script...
(ee) lua object: got an lua error, inspecting stack.
**followed by the stuff I posted above**

before that it was moving super fast and on that error it "lua-interface has encountered an error and needs to close" in a seperate window.

also to directly answer your question, I recently got the LUA files probably in the last week or so; but it's interesting that you're saying they're not translatable from there. does not breed hope.

BahaBulle

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Generation IX
Re: help with valkyrie profile?
« Reply #21 on: October 26, 2012, 07:38:36 am »
Take lua files again. They changed recently.

I'm using lua-interface-light compiled the 30 nov 2010 at 02:25:06.