11 March 2016 - Forum Rules

Main Menu

Final Fantasy VII NES Project (Completed!)

Started by Lugia2009, April 08, 2011, 12:22:37 PM

Previous topic - Next topic


Quote from: skyrunner14 on November 25, 2013, 10:39:12 AM
I've tried using both versions of the patched rom on VirtuaNES, but I haven't had any luck getting it working. Has anyone found any workarounds or fixes, or will I just have to use another emulator?

Works fine on Fceux. One of the best to use for NES ROMS.


look up VirtuaNES Plus. It is a source modification of VirtuaNES


Hey, thanks for the tip! I looked up VirtualNES Plus, downloaded it, and now the game's working great!  :thumbsup:


Quote from: sjdswanlund on November 24, 2013, 06:49:02 PM
I'm still not able to get it working, which is a bummer.  Blast it.

Have you already made sure the CRC32 of the rom is correct?

I've confirmed for just my own amusement that patching one of the other dumps of the game will not work.

(there are about 3 or so different dumps of the original Chinese game.)



There's an invisible wall across here, save for one tile all the way to the left

Some typos:

I'm at the end, but I'm backtracking to try and find the extra bosses  :crazy:


I also had a slight glitch in my playthrough. After getting the Tiny Brocho, my land buggy warped to the middle of the ocean southwest of Gongaga. Sorry, I don't have a screencap. You could get into the buggy, but as its in the water, you can't move or disembark, forcing a reset.


Crap ... I got the Lunar Harp w/o looking for the treasure first.  I take it I'm not getting back into Midgar to re-visit Lugia  :banghead:

The buggy spawned just south of Cosmo Canyon

And this dialogue in Bone Village  is kinda ridiculous after
Aeris is dead!  :'(


"My watch says 30 chickens" Google, 2018