Romhacking.net

Romhacking => Newcomer's Board => Topic started by: PotatoSpud on August 30, 2011, 12:54:19 pm

Title: A question about WinHex32.
Post by: PotatoSpud on August 30, 2011, 12:54:19 pm
I tried to insert a complete hiragana table using Table Manager into WindHex, but the text comes up red. Are japanese characters supposed to be that color or am I doing something wrong with the table?
Title: Re: A question about WinHex32.
Post by: Ryusui on August 30, 2011, 02:14:20 pm
You're talking about WindHex, right? Yeah, it's an idiosyncrasy of the program. You might be able to change it in settings.
Title: Re: A question about WinHex32.
Post by: UglyJoe on August 30, 2011, 02:16:03 pm
After loading the rom and table in Windhex, try pressing Ctrl+D to enable Unicode mode.

edit: oooh, it's working, then.  Yeah, it does show up red.
Title: Re: A question about WinHex32.
Post by: PotatoSpud on August 30, 2011, 05:14:27 pm
After loading the rom and table in Windhex, try pressing Ctrl+D to enable Unicode mode.

edit: oooh, it's working, then.  Yeah, it does show up red.

Oh ok, and thanks for that Unicode tip! I was tired of seeing hiragana and katakana in weird symbols.

You're talking about WindHex, right? Yeah, it's an idiosyncrasy of the program. You might be able to change it in settings.

Yeah, I AM using WindHex, it turns out I was just using an older(way older) version of the program from all the way back in 2003(0.80). I got the latest version from the utilities page here on this website.