Newest Hacks

Over the Moon Super Mario Advance 2 Luigi Wendy 2: Lost Krion Crystalis Proofread

Newest Translations

Takahashi Meijin no Bouken Jima IV Doomsday Warrior Power Instinct Takahashi Meijin no Bouken Jima IV

Newest Utilities

Tales of Destiny Director's Cut Tools LoD BPE Tool PSX-MODE2-EN Tales of Vesperia Tools

Newest Reviews

Donkey Kong Country Kremling's Revenge Remodel Might and Magic: Book Two Takahashi Meijin no Bouken Jima IV RoboCop Versus The Terminator - No black border

Newest Homebrew

Star Evil Lunar Limit Retroid LvR

Featured Hack Images

Double Dragon - Arcade Fix Sochi 2014 Super Mario Bros - Extra Hard Levels Boulder Dash - Albinarla Mod

Featured Translation Images

Live a Live Dragon Slayer Jr.: Romancia (MSX2) What's Shenmue Prince of Persia

Recent Updates

Oracle of Ages VWF Edition

Hack of The Legend of Zelda: Oracle of Ages

Description:

This patch adds a variable-width font to Oracle of Ages, making it more pleasant to read.

The source code for this hack is available in the “vwf” branch in the following git repository: https://github.com/drenn1/ages-disasm

ROM / ISO Information:

  • Legend of Zelda, The - Oracle of Ages (U) [C][!].gbc
  • MD5: c4639cc61c049e5a085526bb6cac03bb
  • SHA-1: 880374fb978b18af4aa529e2e32f7ffb4d7dd2f4
  • SHA-256: 0b56b78a9e45452e98c33edd111234931f1e034dc097f6f23082eb8db6055474

Links:

Screenshots:


Credits:

Credits
ContributorType of contributionListed credit
DrennHacking

User Review Information

Awesome but...

Reviewed By: eternalsage on 10 Nov 2017

Needs to be made compatible with the Force GBA mode and GBA palette fixes. Then it would be the ultimate version. However, If you are not interested in those, this is an ESSENTIAL hack. It really is essential regardless, which is why I would like them to be compatible.

EDIT: I think the compatibility issue has something to do with the xdelta format, or more specifically the different levels of specification compliance with the patch programs. I don’t have a Windows machine to test this on atm, but under Linux the patches will not work together.

Version 1.0 Recommended - Yes

User Reviews
HeadlineAuthorDateVersionRecommended
Great Hack and...IAmCaptPlanet15 Nov 20171.0Yes
Awesome but...eternalsage10 Nov 20171.0Yes
Absolutely essentialChiffon22 Mar 20171.0Yes