News: 11 March 2016 - Forum Rules
Current Moderators - DarkSol, KingMike, MathOnNapkins, Azkadellia, Danke

Author Topic: I need help with FFII's new English patch.  (Read 832 times)

Superchan6464

  • Newbie
  • *
  • Posts: 1
    • View Profile
I need help with FFII's new English patch.
« on: January 10, 2019, 05:42:41 pm »
I'm using the Lunar IPS and tried it on FEUX and Higan but won't work. Yes i'm using a clean Japanese ROM.

Cyneprepou4uk

  • Full Member
  • ***
  • Posts: 176
  • Самый лысый ромхакер
    • View Profile
Re: I need help with FFII's new English patch.
« Reply #1 on: January 11, 2019, 02:25:00 pm »
You have to be more specific about your problem if you want to get some help
I am the baldest romhacker
NES Romhacking Guide