News: 11 March 2016 - Forum Rules
Current Moderators - DarkSol, KingMike, MathOnNapkins, Azkadellia, Danke

Author Topic: [HELP!] Getting a runtime error with MegaFLE X.  (Read 1656 times)

Yumetaro

  • Jr. Member
  • **
  • Posts: 11
  • THE CUTE PINK PUFF
    • View Profile
[HELP!] Getting a runtime error with MegaFLE X.
« on: August 30, 2014, 08:26:20 pm »
I'm having a problem starting the program. After selecting the ROM, I get this:

Run-time Error '339':

Component 'COMCT232.OCX' or one of its dependencies not correctly registered: a file is missing or invalid


I don't get this since COMCT232.OCX is in the .zip folder.

I didn't have this error before when I had my previous computer. Please help me!  :(

Zynk

  • Hero Member
  • *****
  • Posts: 909
  • WIP Roll-chan: The Wily Wars
    • View Profile
Re: [HELP!] Getting a runtime error with MegaFLE X.
« Reply #1 on: August 30, 2014, 09:04:46 pm »

Yumetaro

  • Jr. Member
  • **
  • Posts: 11
  • THE CUTE PINK PUFF
    • View Profile
Re: [HELP!] Getting a runtime error with MegaFLE X.
« Reply #2 on: August 31, 2014, 04:44:21 pm »
Try this solution out.

I don't get what that means though, does that mean Mega Man 5.nes must be in the folder that MegaFLE X is in?

EDIT: I didn't have MegaFLE X on a portable hard drive, I redownloaded it from my new computer.
« Last Edit: August 31, 2014, 04:50:34 pm by Yumetaro »

BaronHaynes

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: [HELP!] Getting a runtime error with MegaFLE X.
« Reply #3 on: January 19, 2015, 08:12:15 am »
I'm getting the same error as OP, and also made sure I have the rom file on the same drive as the program, which didn't solve it. Any ideas?

Edit: Running in compatibility mode for Windows XP SP3 seems to have fixed it :)