logo
 drop

Main

Community

Submissions

Help

78603788 visitors

Author Topic: Images not showing up in the Opera Browser  (Read 4542 times)

AceofWind

  • Newbie
  • *
  • Posts: 9
  • Location: Ohio
    • View Profile
Images not showing up in the Opera Browser
« on: February 25, 2011, 06:33:43 pm »
I don't know why, but it seems that all of the images on this site including the emotioncons are not showing up in the Opera browser but does in firefox, is there something wrong with Opera or is there something up with this site?

Neil

  • Submission Reviewer
  • Hero Member
  • *****
  • Posts: 760
  • Circuit Rider
    • View Profile
Re: Images not showing up in the Opera Browser
« Reply #1 on: February 25, 2011, 07:53:43 pm »
Even money says its a referrer issue.

http://www.opera.com/support/kb/view/93/

AceofWind

  • Newbie
  • *
  • Posts: 9
  • Location: Ohio
    • View Profile
Re: Images not showing up in the Opera Browser
« Reply #2 on: February 25, 2011, 08:20:56 pm »
I see, thanks, that fix the problem.

Draken

  • Sr. Member
  • ****
  • Posts: 354
  • Location: Korea
  • The Lost Son
    • View Profile
    • Dynamic Designs
Re: Images not showing up in the Opera Browser
« Reply #3 on: February 26, 2011, 12:53:07 am »
On a similar note, I'm one of many people around the world who've been having difficulties lately viewing images that come from imageshack...  Has anyone else fallen victim to this?  The only solution seems to be to register the domain with imageshack or by making an account.  I'm not going to make an account with them just so I can view images that people are hosting with them...  Some people blame it on regional problems, improper code when posting to boards, etc.  Anyone seen an easy fix for this?

Maybe Nightcrawler or someone else should register the domain...  Or, just tell people that imageshack is now as useless as tits on a mule.
More information can be gleaned here ---> http://answers.yahoo.com/question/index?qid=20110222200859AApVsYu

KaBooM!

  • Newbie
  • *
  • Posts: 13
  • Bestower Of Blue Bombs, Emissary Of Enigma
    • View Profile
Re: Images not showing up in the Opera Browser
« Reply #4 on: March 02, 2011, 05:04:58 pm »
On a similar note, I'm one of many people around the world who've been having difficulties lately viewing images that come from imageshack...  Has anyone else fallen victim to this?  The only solution seems to be to register the domain with imageshack or by making an account.  I'm not going to make an account with them just so I can view images that people are hosting with them...  Some people blame it on regional problems, improper code when posting to boards, etc.  Anyone seen an easy fix for this?

I uploaded some font files to this site recently and just went with Ze Bucket for my hosting needs which seems to work fine for me with images, .zip files, and whatever else. Simple, honest, and direct. Just upload, it appears and gives you a link, files can easily be used by this site. No fuss, no required registrations, just plug and go...just the way I like it.  :) Seems like the quickest fix for me.

Just for the record, I've perused other assorted forums where posters were expressly told not to use Imageshack for hosting their files. I haven't used it myself, but I imagine that if forum moderators are telling their posters that then Imageshack's crap factor has to be in the high yellow area, at least.

Cheers and happy times.  :crazy:
I do things in the manner in which I do them because doing so makes perfect sense to me. Whether or not this makes sense to others or follows the status quo is completely irrelevant. My own personal perceptions, therefore, do and shall always represent the colorful reality in which I believe I live.

Draken

  • Sr. Member
  • ****
  • Posts: 354
  • Location: Korea
  • The Lost Son
    • View Profile
    • Dynamic Designs
Re: Images not showing up in the Opera Browser
« Reply #5 on: March 02, 2011, 09:07:56 pm »
Thanks  KaBooM!  Hopefully, people will read your little tidbit and make the change away from ImageShack...  Until then, I wish a Mod would register the site with Imageshack... I am very tired of seeing pictures of giant yellow frogs in posts.